Scheduling jobs.

Jun 20, 2014 at 5:18 PM
I have tried to schedule this in Windows Task Scheduler. But the task never ends (Status shows Task is currently running even though the task is already ended).. Need to force terminate.


Any suggestions?
Coordinator
Jan 22, 2015 at 12:02 AM
Hello SPMahi,

What version did you use?

Sorry for the late response. But i havent seen your question in the forum before.

Do you still see this? Let me know if that is still an issue and i will help you.
Feb 4, 2015 at 12:39 PM
I found a workaround for this. Thanks for following up!

Do you have a way of syncing up to Office 365?

Thanks

Mahesh
Coordinator
Feb 4, 2015 at 12:48 PM
Hello Mahesh,

Thats good to hear.

Office 365 sync is sadly not yet implemented.

Is this something you really want to see?

Best,
Ayoub


Feb 4, 2015 at 12:51 PM
Hello Ayoub,

Yes! That will be a wonderful add-on since everybody is moving towards O365.

Thanks

Mahesh
Mar 24, 2015 at 7:32 PM
Hi Ayoub,

I am trying utility this in SP2013. For the incremental export, if no changes are there, it is exporting everything. is there any fix for that?

Thanks

Mahesh
Coordinator
Mar 24, 2015 at 8:08 PM
Hello SPMahi,


Good to see you back :)

Did you do a full export initially, and then incrementals?

Please let me know what you did and i will help you.

Cheers
Ayobu
Mar 25, 2015 at 1:03 AM
Yes. I did a full export first and then did the incrementals.
Mar 25, 2015 at 2:00 PM
Hi Ayobu,

It looks like I need to add, contents equal null check in ContentDeploymentExport.ps1

$contents = Get-ContentDeploymentJobChangesDistinct -Identity $Identity
        if ($contents -eq $null)
            {

            Write-Host "No changes, no incremental export. Bye"
            return;

            }
Thanks
Coordinator
Mar 25, 2015 at 2:31 PM
Hello SPMahi,

please let me know if that works.

What version are you using?

I will publish the next version soon.

Thanks for your work.

Best,
Ayoub
Apr 29, 2015 at 1:09 PM
I am using SharePoint Content Deployment 1.0 Nov 25, 2013, Stable on Win 2012 r2 w/ SP2013.
Coordinator
May 23, 2016 at 9:22 AM
Hello SPMahi,

I just wanted to follow up on this.

Can i help you?

Cheers
A